180417 – Kori 서버 업데이트 내역

0
46

일부 CL서버에 한하여 업데이트 된 내역 입니다.

cPanel 및 웹 메일 로그인 시 2차 인증(Two-Factor Authentication)을 사용할 수 있습니다. 현재 테스트겸해서 구글+로그인만 사용가능하며 추후 더 많은 곳을 추가 예정입니다.

Node.js 사용이 가능합니다. 기본 버전은 9.9.0이며, 6.x, 8.x 버전을 선택 가능합니다.

Python 사용이 가능합니다. 이것 또한 노드처럼 버전 선택이 가능합니다.

Ruby 사용이 가능합니다.

단 CL서버는 각 플랜별 램 및 cpu 사용제한이 됩니다. 너무 심한 부하가 발생될 경우 차단될 수 있습니다.

 

ps. Select PHP Version 이 추가되었습니다. Multi PHP Manager(멀티 php 관리)에서 기존에 선택했던 ea-php70(숫자는 버전입니다.)가 아닌 alt-php70 등이 추가되었을 겁니다. 현재 5.2, 5.3, 7.2 만 선택가능하며, 별도로 php 모듈을 선택가능합니다.