Moa 서버 긴급 점검(완료) 상세 내역

0
162

2020.06.14 15시 경 Moa 서버 시패널 접속 오류 로 인해 점검하였습니다.

시패널 라이센스 연장시에 현재 사용하는 최신 버전으로 업데이트 후 갱신이 됩니다. 그러나 오류 중 일부 패키지(yum으로 관리되는) 파일이 손상되어 라이브러리 파일등이 손상되었습니다.

  1. CloudLinux 6.10 -> CentOS 6.10 으로 변경
  2. cPanel 11.82 -> LTS 11.86 으로 업그레이드
  3. 웹서버 핸들러 lsapi(LiteSpeed) -> Apache cgi, fcgi, suphp 로 변경
  4. PHP 7.4 추가
  5. PHP 5.5~7.3 버전까지의 보안 업데이트
  6. 손상된 필수 라이브러리 복구(yum 패키지 및 컴파일)
  7. MySQL 5.6 보안 업데이트

이상 이렇게 변경되었습니다. 그리고 서버내 부하가 심한 계정에 한하여 php-fpm 이 적용됩니다.